1. #1 Zerowatt dijo:

    11 julio 2013 a las 3:32 pm

    Se me acaba de dar el caso ahora mismo con el Jiauyu 3GS que he cogido para mi hijo.

    Le acabamos de meter la SIM y efectivamente le aparece esa R encima del simbolo de la intensidad de la señal.

    Pero como dices es “simplemente estetico”, ¿no? Ni nos preocupamos. ¿es asi?

    Lo que mas me preocupa es que no consigo arrancar los datos en el telefono.
    Las llamadas funcionan perfectamente, pero los datos no van.

    He metido la configuracion que da eroskimovil pero na de na.

    Por cierto, en estos terminales dual sim, ¿da lo mismo meter la sim en una ranura o en otra?

  2. #2 Zerowatt dijo:

    11 julio 2013 a las 3:50 pm

    Por otro lado, leo en tu articulo lo siguiente :

    “si tu sistema no está actualizado tienes que activar la itinerancia para poder usar los datos con una OMV”.

    A que te refrieres con esto? Puede estar el probleam ahí ?

    Hasta ahora esa tarjeta se ha estado usando con un Galaxy Ace y con un Galaxy Mini y ha funcionado sin problemas.

  3. #3 Toni Falcó dijo:

    11 julio 2013 a las 4:15 pm

    Sí, tienes que tener activada la itinerancia y los Datos móviles

  4. #4 Zerowatt dijo:

    11 julio 2013 a las 4:52 pm

    Pues lo tengo activado pero no consigo coectar con datos, solo con wifi.

    Voy a hablar con la operadora a ver que me comentan.

    S2

  5. #5 Toni Falcó dijo:

    12 julio 2013 a las 5:01 am

    Pues tienen que estar mal las APN

  6. #6 Zerowatt dijo:

    12 julio 2013 a las 6:30 am

    Creo que esta solucionado.

    El terminal no se porque, dentro de “redes” y APN, viene con una configuracion “predeterminada”de amena ¿¿¿??? .

    Yo hice una nueva APN con los datos de Eroskimovil, guardaba la nueva configuracion y salia, pero si volvia a entrar en la lista de APN, se había vuelto a marcar la que venia predeterminada.

    Lo que he hecho ha sido modificar los parametros de esa predeterminada que venía y listo, de momento parece que funciona.

    No se si deberia haber modificado esa APN o no……. Me salio un aviso diciendo que el modificar la APN predeterminada puede ocasionar problemas, etc……..

    S2.

  7. #7 Nuria Feliu dijo:

    13 agosto 2013 a las 4:04 pm

    En mi caso he utilizado la solución número 2, soy de Yoigo y vivo en Barcelona y desde que instalé una nueva ROM que es española, de vez en cuando se me van los datos y me aparece la dichosa R.
    Tengo establecido en APN el MCC y MNC.
    Como he comentado, esto de desaparecer 3g y aparecer la R lo hace momentáneamente, sin justificación.
    Tengo que aceptar además de los datos habilitados, los datos roaming para que no se me vaya internet? Me costará extra o sólo es si me acerco a la frontera?

  8. #8 Toni Falcó dijo:

    13 agosto 2013 a las 4:17 pm

    Hola Nuria,

    Sí que tiene ‘justificación’, te cuento. Miestras estás conectada a una Antena de Yoigo no estas en Roaming, por lo tanto, no sale. Ahora bien, cuando te quedas sin cobertura Yoigo o tienes mejor cobertura con Movistar, el teléfono funciona en Roaming, por eso te sale.

    Sobre lo de la ROM, estas soluciones a partir de Android 4.1 Jelly Bean no soy funcionales.

  9. #9 Anonymous dijo:

    24 agosto 2013 a las 11:24 am

    e probado tu primera solucion y solo e conseguido k mi telefono no arranque
    que puedo hacer ahora no puedo ponerle el build prop k hice de copia de seguridad ayuda por favor

  10. #10 Toni Falcó dijo:

    24 agosto 2013 a las 3:11 pm

    Pues no debería, como mucho tendría que darte error al hacer una llamada (eso en el peor de los casos), pero bueno, no pasa nada.

    Apaga el teléfono y reinícialo en modo recovery (Power+Volúmen abajo). Luego marca la opción de Factory Reset y así podrás hacer un WIPE y dejar el móvil con los valores de fábrica.

  11. #11 david dijo:

    24 agosto 2013 a las 3:10 pm

    hola
    te explico hoy probe tu primera solucion escribi las lineas extras en el build.prop haciendo antes una copia como me dijiste, guarde y resetee el movil y ya no se ha vuelto a encender, ¿¿¿como puedo ahora meterle la copia de seguridad??? me he quedado sin movil

    por favor responderme

  12. #12 Toni Falcó dijo:

    24 agosto 2013 a las 3:12 pm

    Pues no debería, como mucho tendría que darte error al hacer una llamada (eso en el peor de los casos), pero bueno, no pasa nada.

    Apaga el teléfono y reinícialo en modo recovery (Power+Volúmen abajo). Luego marca la opción de Factory Reset y así podrás hacer un WIPE y dejar el móvil con los valores de fábrica.

  13. #13 Toni Falcó dijo:

    24 agosto 2013 a las 3:13 pm

    Por cierto para moverte por el menú lo has de hacer con las teclas de volumen

  14. #14 david dijo:

    24 agosto 2013 a las 3:48 pm

    solucionado
    pero no ha sido tan facil ya que es un xperia s y no me dejaba ni siquiera entrar al recovery e tenido que instalar drivers de fastboot y flashear el movil ahora ha encendido pero sigue saliendo la r de roaming aunque creo que en valencia no habra problema no??
    buff menudo susto me he dado cuando lo he visto brickeado

  15. #15 Toni Falcó dijo:

    24 agosto 2013 a las 5:09 pm

    No, problema ninguno. Lo de la R en valencia es meramente estético.

  16. #16 Maria Maestre dijo:

    28 agosto 2013 a las 11:42 pm

    Hola,
    este es mi caso… liberé un alcatel xpop prepago de yoigo directamente en tienda ya que me iba al extranjero. Ahora me encuentro en Suecia y me sale la R de roaming al ponerle una tarjeta sueca y no me deja conectarme a datos si no habilito los datos de roaming…
    Por supuesto me sale el tipico mensaje de que tengo una sim en roaming y no una local cuando no es cierto.. esto puede ser debido a que el móvil esté mal liberado? En principio no me debería de incurrir a ningún coste si tengo contratada una tarifa de datos sueca, no?

    Muchas gracias por adelantado.
    Saludos

  17. #17 Toni Falcó dijo:

    29 agosto 2013 a las 4:33 am

    No, no tiene nada que ver con su ‘pasado de Yoigo’.

    ¿Puede ser que esta Operadora Sueca que utilizas sea OMV o tiene sus propias antenas?

  18. #18 Anonymous dijo:

    11 septiembre 2013 a las 8:16 pm

    Hola! a mi haciendo el paso 2, en el spn-conf.xml solo me salen 21401,03,04 y 07, ¿como añado jazztel, que creo que es 21421?

    Según tus pantallazos, no coincide el archivo con esos pantallazos, a mi esos que me salen, por ejemplo, el 01, pone:

    no me sale nada de display rule, ni spn override.

    ¿sabes que tendría que añadir al archivo para que jazztel no salga como roaming?

    Muchas gracias.

  19. #19 Anonymous dijo:

    11 septiembre 2013 a las 8:19 pm

    vaya, no me ha dejado poner lo que me sale en el 01, te lo pongo sin simbolos, supongo que por eso lo ha rechazado, pone algo así como:

    spnoverride numeric (igual) 21401 spn (igual) vodafone ES

    saludos

  20. #20 Toni Falcó dijo:

    12 septiembre 2013 a las 4:02 am

    Sí, es por los símbolos. Si no tienes la línea, la añades y ya está

  21. #21 Anonymous dijo:

    15 septiembre 2013 a las 11:15 pm

    hola, acabo de recibir un movil chino clon del note2, me estoy volviendo loca, me sale la R y mientras está los datos moviles no me funcionan, no encuentro solución, podrías ayudarme o decirme donde encontrar dicha ayuda? estoy desesperada 🙁

    Gracias, saludos

  22. #22 Toni Falcó dijo:

    16 septiembre 2013 a las 6:51 am

    ¿que operadora telefónica usas?

  23. #23 Anonymous dijo:

    16 septiembre 2013 a las 9:49 am

    Hola, a mi tambien me pasa igual, recibí el lunes pasado un movil chino clon del note y tambien tengo el mismo problema de la R, mientras aparece no puedo hacer uso de los datos, mi compañia es Yoigo.

    Gracias de antemano, saludos

  24. #24 Toni Falcó dijo:

    16 septiembre 2013 a las 12:31 pm

    Tienes que tener activada la opción de datos en itinerancia.

  25. #25 Roi dijo:

    18 septiembre 2013 a las 11:12 am

    Hola, tengo la CM10.2 en un galaxy S, he realizado el paso1 y ahora no arranca el teléfono. He hecho Factory Reset y me sigue sin arrancar el teléfono. ¿Alguna solución por favor?

  26. #26 Toni Falcó dijo:

    18 septiembre 2013 a las 8:29 pm

    Sólo se me ocurre que con Odin le vuelvas a poner la versión stok del Samsung Galaxy S original de Samsung.

  27. #27 Roi dijo:

    19 septiembre 2013 a las 7:32 am

    Eso hecho, gracias. Pero te quería comentar que las soluciones que aquí planteas son al menos dudosas (por no decir nocivas) para ciertas ROMs, creo que se podría haber afinado más. He observado en otros teléfonos que fueron de VF y ahora de Pepe que no se las sale la R, y no tienen las modificaciones planteadas en los soluciones 1 y 2, por lo que existe otra manera, y por lo visto mas fiable, en vistas de los problemas que en los comentarios encontramos. Si encuentro algo os lo comento.
    Saludos

  28. #28 Anonymous dijo:

    23 septiembre 2013 a las 8:34 pm

    Por favor, quitad la solución numero 1 o hacer un tutorial en condiciones paso a paso, estais fastidiando a mucha gente y haciendo perder mucho tiempo. Gracias

  29. #29 Anonymous dijo:

    27 septiembre 2013 a las 12:34 pm

    Buenas. Yo tengo tambien un movil chino clon del galaxy s3. Era de orange, perome he pasado a jazztel y me sale la R. Que puedo hacer ? Tengo la itinerancia conectada pero siempre que llamo o mando un sms me.dice q no hay disponible una sim.local y q con.la itinerancia puede llegarme facturas abismales. Soy de cadiz

  30. #30 Toni Falcó dijo:

    27 septiembre 2013 a las 1:40 pm

    Te sale la R porqué estas en Itineranca/Roamig, porqué Jazztel no tiene antenas propias y usa las de Orange. Es lo normal.

    Cádiz está muy lejos de la Frontera, si me dijeras Ayamonte , te diría ¡ojo! pero desde allí no se te conectará a ningúna antena extranjera.

  31. #31 Pevaz dijo:

    10 junio 2014 a las 11:42 am

    Si eres de Cadiz ten mucho cuidado porque en muchas zonas se coneztan a las marroquies que es peor todavia que si conectase a una portuguesa, ya que es bastante más caro. Desde tarifa, Zahara Atunes, … yo tuve que desactivar Roaming porque estaba recibiendo continuamente sms de conectado con las marroquies.

  32. #32 Vanessa dijo:

    27 septiembre 2013 a las 4:23 pm

    Holaaaa
    Muy interesantes vuestros comentarios…yo tambien me he comprado un movil chino y pongo la tarjeta de jazztel y roaming…y claro ni con la itineramcia de datos me funciona internet….estoy loca ya!! pongo la tarjeta de mi marido que es symio y lo mismo….he verificado q solo sale orange ,movistar y vodafone…la cosa es q vivo en lleida…y claro…miedo me da…y lo q mas me fastidia es lo de internet…sabes que puedo hacer??
    mil gracias de antemano

  33. #33 Toni Falcó dijo:

    27 septiembre 2013 a las 6:22 pm

    tienes los APN de jazztel configurados?

  34. #34 lunysol dijo:

    31 octubre 2013 a las 11:03 am

    Hola a todos:

    A mí con la targeta SIM Jazztel no me funciona me pone la R pero no puedo llamar ni recibir llamadas.

    E internet tampoco me funciona y he puesto las APN

    que hago???

  35. #35 Toni Falcó dijo:

    31 octubre 2013 a las 11:41 am

    Tienes marcada la opción de itinerancia?

  36. #36 Francisco García dijo:

    3 noviembre 2013 a las 8:23 pm

    Hola, mi archivo spn-conf no es como el que pones en la opción 2, de todas formas he añadido una línea con la información de Jazztel y tampoco se quita la R, luego he añadido toda la información que pones en el ejemplo pero solo en la línea que añadí para Jazztel y tampoco se quita la R. A mi si que me funciona internet porque añadí el APN de Jazztel y activé la itinerancia, pero me sale la R al lado de la cobertura y cuando le doy para llamar no pone Jazztel, pone 21421. Se puede hacer algo? Gracias.

  37. #37 Toni Falcó dijo:

    4 noviembre 2013 a las 8:13 am

    Que versión de Android usas, creo que a partir de 4.1.2 esto ya no vale.

  38. #38 Francisco García dijo:

    4 noviembre 2013 a las 1:53 pm

    Hola Toni, el movil tiene la 4.2.1, lo que sale en el fichero spn-conf es lo mismo que un usuario anteriormente comentó. Es del tipo: spnoverride numeric (igual) 21401 spn (igual) vodafone ES
    Yo he añadido la línea: spnOverride numeric IGUAL 21421 spn IGUAL Jazztel
    con sus comillas el signo igual y todo lo demás, pero sigue saliendo la R y cuando seleccionas la tarjeta 1 para llamar pone 21421 en vez de Jazztel.
    Al menos internet funciona pero no reconoce a Jazztel para las llamadas.
    Saludos.

  39. #39 Toni Falcó dijo:

    4 noviembre 2013 a las 3:16 pm

    Sí, es devido a la versión de Android, esto es para versiones anteriores a JellyBean 4.1

  40. #40 Laura dijo:

    26 noviembre 2013 a las 9:33 pm

    hola! mi consulta es la siguiente, le regale a mi pareja una tablet china,para ser más concreta la Phablet MTK 6515, y al poner su tarjeta de ONO le sale el mensaje de itinerancia y cobertura no coge casi.
    La Phablet es dual sim, pero supongo que eso no tendrá nada que ver.
    ¿Qué podemos hacer?
    Muchas gracias

  41. #41 Toni Falcó dijo:

    27 noviembre 2013 a las 5:16 am

    Con el tema de la poca cobertura no hay mucho que se pueda hacer Salvo quitarle la tapa trasera para ganar unos DBi.

    Por otra parte ONO es un OMV, por tanto es normal que tenga que tener activada la opción de Itinerancia, ya que Ono no tiene sus propias antenas.

  42. #42 Ana Costa dijo:

    3 diciembre 2013 a las 8:05 pm

    he comprado un móvil chino para mi hija y me sale la dichosa R lo malo es que vivo en ayamonte, huelva. que solución me aconsejas?

  43. #43 Alberto Gutiérrez dijo:

    7 diciembre 2013 a las 7:39 pm

    Hola tengo un hdc note 3 el chino y no puedo configurar el 3g soy de mexico tengo movistar solo me trabaja en edge y si funciona por las frecuencias ya que en movistar usa las 850 y el telefono corre las 850 y 2100, pero movistar necesito tener activado el roaming para tener internet si no solo funciona el edge, como crees que pueda activar lo ya puse las apn bien de movistar, los datos activados pero en este modelo no te deja ver la opcion de redes moviles en ajustes para activar el roaming o itinerancia entonces investigue un poco que con mtk tools en modo ingeniero entro y me aparece lo de itinerancia de datos desactivado lo activo y aun asi no me conecta cual crees que sea el problema Toni?

  44. #44 Toni Falcó dijo:

    7 diciembre 2013 a las 7:59 pm

    Comprueba que la banda de 850 Mhz realmente esta activada, no vaya a ser que sólo esté la de 2100 Mhz.

    http://androidbasico.blogspot.com.es/2013/10/como-cambiar-las-bandas-de-un-telefono.html

  45. #45 Tipicfood.com dijo:

    12 diciembre 2013 a las 9:57 am

    hola Toni. acabo de recibir un movil chino (clon del iphone5) y mi problema es el tema del idioma, pero el de algunas aplicaciones. ya que lo que es el menu normal si he conseguido cambiarlo a español. como se puede cambiar el idioma chino de las aplicaciones como por ejemplo la del gps, o la del tiempo? muchas gracias. saludos

  46. #46 Toni Falcó dijo:

    12 diciembre 2013 a las 10:42 am

    Si te refieres a las aplicaciones que vienen instaladas por defecto, no podrás. Tienes que quitarlas o deshabilitarlas e instalas Google Maps y el tiempo desde Google Play.

  47. #47 Tipicfood.com dijo:

    12 diciembre 2013 a las 10:51 am

    ok! muchas gracias. saludos

  48. #48 Key dijo:

    9 enero 2014 a las 8:43 am

    Toni, tengo un red rice con yoigo, tal como comentas, el roaming se activa al coger la red movistar. Vivo en Lleida, con lo que el tema de la frontera no creo que sea problema. En este caso el hecho de estar en roaming no supone sobrecoste de tarifa?

  49. #49 Toni Falcó dijo:

    9 enero 2014 a las 9:25 am

    No, para nada.

    El único inconveniente es que si te acercas a la frontera (por ejemplo Andorra) el teléfono se te conecte a una de las antenas de allí y con los datos en Roaming te puedes llevar algún susto.

  50. #50 mari_moral dijo:

    22 enero 2014 a las 9:51 am

    Buenas!!
    Me he comprado el movil INEW V3 y me sale la R, no se conecta con internet y no se como solucionarlo, por favor si alguien puede decirme que debo hacer..
    Gracias

  51. #51 mari_moral dijo:

    22 enero 2014 a las 9:53 am

    AAA, por cierto soy de jazztel no si eso afectara en algo.

  52. #52 Toni Falcó dijo:

    22 enero 2014 a las 11:36 am

    Hola,

    La R te indica que el teléfono está in intineráncia, lo cual es lógico porque tu usas Jazztel y Jazztel no tiene antenas propias.

    En cuanto a lo de conectarte a Internet ¿has configurado los APN?

  53. #53 tazmahv lucky dijo:

    29 enero 2014 a las 6:40 pm

    hola sigo el paso 4 pero le doy a guardar y salir pero no guarda los cambios que ago. mal

  54. #54 Toni Falcó dijo:

    29 enero 2014 a las 7:09 pm

    ¿El teléfono esta roteado? ¿que programa utilizas para editarlo?

  55. #55 tazmahv lucky dijo:

    29 enero 2014 a las 8:27 pm

    si esta ruteado el root explorer entro en build.prop y uso el editor de texto

  56. #56 Toni Falcó dijo:

    30 enero 2014 a las 7:41 am

    Pero que editor de texto? Le has dado permisos de root a ese editor de texto?

  57. #57 Carlos de Paz del Horno dijo:

    29 enero 2014 a las 9:15 pm

    hola he seguido el primer paso y no me ha solucionado nada

  58. #58 Carlos de Paz del Horno dijo:

    29 enero 2014 a las 9:21 pm

    me pasa lo mismo que a tazmahv lucky soy root hago los cambios doy a guardar y reinicio después he mirado haber si estaban los cambios y no estaban

  59. #59 Carlos de Paz del Horno dijo:

    29 enero 2014 a las 10:15 pm

    vale ya se porque no se guardaba tenia que ser con el root explorer version de pago y no con el explorer a secas pero lo acabo de hacer se han guardado los datos y he reiniciado y nada la r sigue ahi

  60. #60 Toni Falcó dijo:

    30 enero 2014 a las 7:43 am

    que versión de Android tienes? Porqué esto era para antes de Jelly Bean

  61. #61 tazmahv lucky dijo:

    30 enero 2014 a las 2:17 pm

    hola mi versión de android es la 4.3
    pero el problema es de la operadora por que con una sim de vodafon va bien yo tengo pepephone a ver si se puede solucionar

  62. #62 Toni Falcó dijo:

    30 enero 2014 a las 2:33 pm

    Pues eso, este método funcionaba con versiones anteriores a 4.1

    Que con movistar no te salta es normal, ya que movistar sí que tiene antenas propias, en cambio pepephone como utiliza las de vodafone el teléfono trabaja en itineráncia y por eso te sale la “R”.

  63. #63 tazmahv lucky dijo:

    30 enero 2014 a las 2:44 pm

    ok pero no puedo ni llamar ni que me llamen
    es posible bajar la versión de android para solucionar el problema

  64. #64 Toni Falcó dijo:

    30 enero 2014 a las 6:01 pm

    Que te aparezca o no la “R” no justifica que no puedas llamar. Tú problema es otro.
    Que operador tienes?

  65. #65 tazmahv lucky dijo:

    30 enero 2014 a las 6:28 pm

    pepephone

    hola te cuento mas o menos lo que echo yo vivo en un pueblo a unos 15 km de Manresa esta tarde fui a una tienda física de pepephone me hicieron una sim nueva la probé allí y funcionaba bien pero llego a donde vivo yo y ya estamos con el problema otra vez
    ahora ya estoy confundido

  66. #66 Toni Falcó dijo:

    30 enero 2014 a las 6:40 pm

    Si te vas a:

    menu > ajustes > mas > redes móviles > operadores de red

    ¿Que te sale vodafone o pepephone? ¿o ninguno de estos?

    ¿Que teléfono tienes?

  67. #67 tazmahv lucky dijo:

    30 enero 2014 a las 7:01 pm

    hola el móvil es un s4 legend hdc un clon en operadores de red sale
    pepephone 3g
    movistar 3g
    orange 3g
    pepephone 2g

  68. #68 Pepe dijo:

    31 enero 2014 a las 9:56 pm

    Buenas noches, mi problema es el siguiente: he comprado dos feiteng h9500, copia del s4, y tengo Racc móvil de compañía, pues bien, en uno me sale la r y en el otro no. Veo los ajustes y los tengo igual. ¿que puede ocurrir? Se me escapa algo?
    Muchas gracias de antemano y un saludo a todo@s

  69. #69 Toni Falcó dijo:

    1 febrero 2014 a las 6:03 am

    El por una funcionalidad que incorporan algunas ROM y que no todas tienen.

  70. #70 Miguel Ruiz Rocamonde dijo:

    5 febrero 2014 a las 6:54 pm

    Hola Toni,
    Acabo de comprar un móvil chino. Lo de la R también me pasa a mi pero vivo en Valencia…
    El problema es que cuando voy a hacer una llamada me sale:
    que estoy conectado en roming. desea continuar?

    Soy de ono.
    Muchas gracias

  71. #71 Toni Falcó dijo:

    5 febrero 2014 a las 7:23 pm

    Efectivamente, como sabrás ONO no tiene antenas propias y utiliza la infraestructura de Movistar, por lo tanto trabaja en itinerancia y por eso te sale la R.

  72. #72 Miguel Ruiz Rocamonde dijo:

    5 febrero 2014 a las 11:47 pm

    Gracias por tu mensaje,
    Intento descargar el wasap pero no me pueden enviar el mensaje de activacion por que estoy en roming.

  73. #73 Toni Falcó dijo:

    6 febrero 2014 a las 6:03 am

    Claro que si te lo pueden mandar, el problema debe de ser otro.

    ¿has activado la itinerancia en voz y datos?

  74. #74 luis dijo:

    13 febrero 2014 a las 11:34 am

    Hola: yo también me decidí por un móvil chino (WOOL)
    funciona todo perfecto excepto datos, que para que funcionen necesito activar itinerancia, y una vez hecho funcionan los datos pero continuamente me aparece un aviso de (IU SISTEMA DETENIDO) acepto y puedo seguir pero es un engorro
    ¿se puede arreglar? soy de ONO movil

    Por cierto Excelente Blog

  75. #75 Toni Falcó dijo:

    13 febrero 2014 a las 3:48 pm

    Bueno, lo de la itinerancia te pasa porqué Ono es una OMV y no tiene antenas propias.

    Por contra el mensaje de error que te parece no es en absoluto normal y no guarda relación con Ono. ¿has probado a hacer un WIPE?

  76. #76 Jose Garcia dijo:

    15 abril 2014 a las 8:32 am

    Hola buenos dias a mi me pasa como a LUIS me sale el mismo mensaje ,continuamente me aparece un aviso de (IU SISTEMA DETENIDO) acepto y puedo seguir pero es un engorro alguien lo ha podidio solucionar?, en mi caso es Simyo la operadora OMV

  77. #77 marcos ruiz gomez dijo:

    19 febrero 2014 a las 12:38 pm

    Hola Toni, como el resto de la gente que te pide ayuda, yo también compre un teléfonos Chino clon del note3. Me apaprece la R pero como indicas no presto atención ya que estoy en Madrid. Puedo realizar llamadas y recibirlas pero datos no tengo. He configurado dos APN (uno para conexión internet y otro para MMS) según los parámetros que facilita mi proveedor (ONO) y aun así no dispongo de datos. ¿Qué hago?

    Mil gracias por adelantado

  78. #78 Toni Falcó dijo:

    19 febrero 2014 a las 4:38 pm

    Verifica que estos sean los valores que tienes en tu APN Internet

    configuración de APN

    Nombre: ono
    APN: internet.ono.com
    MCC: 214
    MNC: 18
    Tipo de APN: default (hay que escribirlo si no te aparece ningún desplegable con opciones)
    El resto de valores, no hay que tocarlos.

  79. #79 Hermes7 dijo:

    20 febrero 2014 a las 5:48 pm

    En mi Xperia S no encuentro el archivo spn-conf.xml en /system/etc, ¿alguien sabe dónde está o si se llama de otra forma?

  80. #80 Toni Falcó dijo:

    20 febrero 2014 a las 8:04 pm

    Esto es para versiones anteriores a Android 4.1

  81. #81 Alaine Calvo dijo:

    20 febrero 2014 a las 8:11 pm

    Hola Toni, me he comprado un clon chino del S4 y me aparece lo de la R, mi compañia es R, y vivo en Galicia Además no me deja conectarme a los datos. ¿Podrias decirme que es lo que tengo que hacer, por favor?
    Muchas gracias.

  82. #82 Toni Falcó dijo:

    21 febrero 2014 a las 10:27 am

    ¿has configurado los APN?

    Estos son los datos:

    Servicio INTERNET

    Nombre: internet.mundo-r.com
    APN: No establecido
    Proxy: No establecido
    Puerto: No establecido
    Nombre de Usuario: No establecido
    Contraseña: No establecido
    Servidor: No establecido
    MMSC: No establecido
    Proxy MMS: No establecido
    Puerto MMS: No establecido
    MCC: 214
    MNC: 03
    Tipo de APN: defualt

    MMS

    Nombre: MMS R
    APN: mms.mundo-r.com
    Proxy: No establecido
    Puerto: No establecido
    Nombre de Usuario: No establecido
    Contraseña: No establecido
    Servidor: http://mms.mundo-r.com
    MMSC: http://www.mmslegacy.mundo-r.com
    Proxy MMS: mmsproxy.mundo-r.com
    Puerto MMS: 8080
    MCC: 214
    MNC: 06
    Tipo de APN: default

  83. #83 Eva Ruiz Martin dijo:

    25 febrero 2014 a las 2:39 pm

    Hola, tengo un ZTE_OPEN pero para el caso creo que es lo mismo:
    le he hecho “root” al teléfono y he actualizado a la versión 1.3 de FirefoxOs y ahora , en lugar de ponerme “ONO (roaming)” me pone “MOVISTAR (itinerancia)”. Todo ello con una SIM de ONO (obviamente)

    ¿Es meramente estético o debo preocuparme?

    P.D.: vivo en Zaragoza

    Saludos

  84. #84 Toni Falcó dijo:

    25 febrero 2014 a las 5:35 pm

    Hola,

    Viene a ser lo mismo. Ono utiliza las antenas de Moviestar en modo de itinerancia.

  85. #85 Eva Ruiz Martin dijo:

    25 febrero 2014 a las 6:23 pm

    Vale, gracias

  86. #86 Dani dijo:

    25 febrero 2014 a las 10:07 pm

    Muchas gracias por el aporte! con la primera solución me ha desaparecido la maldita r y no necesito marcar la opcion de itinerancia de datos. Mi terminal es un sony xperia v con el 4.1.2 JB y se me ha solucionado a la primera, todo bastante facil de hacer. Y de nuevo gracias y un saludo!

  87. #87 Toni Falcó dijo:

    26 febrero 2014 a las 9:18 am

    Gracias a ti por leerme.

  88. #88 h3liox dijo:

    11 marzo 2014 a las 7:38 pm

    Yo tengo el problema contrario, tengo un hdc galaxy s4, (chino) le he puesto la tarjeta de yoigo, y si selecciono yoigo como operador manual, no me sale la R y no puedo llamar, pero me funciona internet , por lo contrario si selecciono movistar me sale la R, y me funciona todo, la cosa es que quiero seleccionar yoigo, pq me da mejor cobertura en mi zona, es decir que quiero que este siempre la R ;), gracias

  89. #89 Alfonso dijo:

    14 marzo 2014 a las 10:42 pm

    Hola Toni. Hice el paso 1 con un tengda, pero a la hora de reiniciar se queda cargando lo de android y de ahi no pasa. Ya hice lo de vol+ y luego el wipe data, pero no pasa nada y sigue sin avanzar del punto donde ponia android. Que hago??
    Gracias

  90. #90 lógicas ilógicas dijo:

    16 marzo 2014 a las 2:29 pm

    Hola mi hermano tiene un celular de España (movistar) y en Perú le regalamos un Samsung S duos desbloqueado de fábrica, cambié la tarjeta sim de equipo y aparece la R al lado de la señal. Tiene el paquete de datos desactivado y sólo está con wifi. Va a tener un costo de Roaming? va a poder funcionar su móvil allá?

  91. #91 Fernando Marin dijo:

    17 marzo 2014 a las 3:28 pm

    muchas gracias, acabo de brickear el xperia s

  92. #92 darryle langford dijo:

    22 marzo 2014 a las 4:14 pm

    Hola, espero me puedas ayudar, no puedo quitar la R y el mensaje (la tarjeta sim que va a utilizar se encuentra en itinerancia) i5s MTK6572W y lo he intentado con las tres soluciones de arriba y siguen saliendo no se van ni la R ni el mensaje. El telefono es rooted y utiliza una tarjeta sim de Jazztel android 4.2 Muchas gracias.

  93. #93 darryle langford dijo:

    22 marzo 2014 a las 4:16 pm

    Hola, espero me puedas ayudar, no puedo quitar la R y el mensaje (la tarjeta sim que va a utilizar se encuentra en itinerancia) i5s MTK6572W y lo he intentado con las tres soluciones de arriba y siguen saliendo no se van ni la R ni el mensaje. El telefono es rooted y utiliza una tarjeta sim de Jazztel android 4.2 Muchas gracias.

  94. #94 Toni Falcó dijo:

    23 marzo 2014 a las 4:31 am

    Este método es para versiones anteriores a Android 4.1

  95. #95 darryle langford dijo:

    23 marzo 2014 a las 9:01 am

    Hay algun metodo para 4.2?

  96. #96 Carolina Cercos dijo:

    25 marzo 2014 a las 9:37 am

    Hola,
    Me he comprado la replica del galaxy s4, por temas de permanencia no quiero contratar datos y tengo wifi en casa y en el trabajo, o sea por ahora tampoco me hace falta, la verdad. Pero mi problema es que mi tarjeta que solo es de voz, cuando la pongo me detecta que es orange pero no me da señal ninguna, o sea, como si no tuviese cobertura. Se conecta perfectamente con el wifi i tengo internet, pero ni puedo recibir llamadas ni realizar. Sabeis cual debe ser el problema? Ahora me sabe mal el dinero que me he gastado en dicho telefono, la verdad…Me podeis ayudar? No se si el problema es la tarjeta, pero dentro de cinco meses se me termina la permanencia y quiero irme de orange, por eso no quiero datos…

  97. #97 Isra dijo:

    25 marzo 2014 a las 11:02 am

    tienes el enlace del movil para ver la ficha técnica? lo mismo no es wmca o como se diga

  98. #98 Carolina Cercos dijo:

    25 marzo 2014 a las 11:22 am

    IMITACION samsung galaxy s4 – i9502 5,0 pulgadas de pantalla tft táctil capacitiva, 480 x 854 cpu: mtk6572, cortex a7 dual core velocidad de la cpu: 1.2ghz max 512mb de ram; 4 gb de rom os: android 4.2.2 de doble cámara radio fm wifi gps bluetooth gsm 850/900/1800/1900 mhz doble targeta…

    Estas son las caracteristicas del movil, o realmente que quieres deci con el enlace?

  99. #99 Toni Falcó dijo:

    25 marzo 2014 a las 6:26 pm

    Si la tarjeta es antigua (más de 4 años) podría ser que no fuera compatible con smartphones.

  100. #100 Carolina Cercos dijo:

    26 marzo 2014 a las 7:26 am

    Hola, si ayer fui a Orange y hice un duplicado de mi tarjeta, y la verdad en cuanto la puse ya funcionaba, pero mi sorpresa fue que en ese momento funciono, es mas hasta realize llamadas, pero por la noche y ahora no tengo cobertura…Puede ser que tenga algo mal configurado? Porque si pongo la tarjeta en mi nokia antiguo tengo cobertura…Gracias

  101. #101 Sennin dijo:

    27 marzo 2014 a las 10:31 am

    Hola Buenas, yo tengo un problema que creo puede estar relaccionado. cuando conecto 3g me da un error que no deja de salir. “IU System se ha detenido” parece que esta relaccionado con que este conectado por OMV (Simyo) ¿solo actualizando la Rom se solucionara? ¿que solucion puede haber? Tengo un Neken S09 w63 con android 4.2.2 pero no tiene la opcion actualizar el firware. muchas gracias

  102. #102 Sennin dijo:

    27 marzo 2014 a las 10:48 am

    Creo que debi ponerlo en otra linea de conversacion disculpa, lo pondre en “El 3G y los telefonos Chinos”

  103. #103 Carolina Cercos dijo:

    28 marzo 2014 a las 8:10 am

    Sigo sin tener cobertura, pero si me voy al centro de la localidad donde trabajo es el unico sitio donde me funciona. Con mi nokia antiguo tengo cobertura en todos los sitios…Ayer llame a Orange debido a que tenia el Roaming conectado y lo desconectaron, pero continua igual…Me podeis ayudar por favor?

  104. #104 Toni Falcó dijo:

    28 marzo 2014 a las 11:21 am

    Prueba a quitar las bandas que no se usan en tu país. Con eso deberías de ganar algo de cobertura.

    http://androidbasico.blogspot.com.es/2013/10/como-cambiar-las-bandas-de-un-telefono.html

  105. #105 Isra dijo:

    28 marzo 2014 a las 10:28 am

    según tengo entendido, necesitas 2100/900 de cobertura para grandes ciudades/pekeñas ciudades. Lo importante de las características del móvil es que mires si es WCDMA.

  106. #106 ANGEL DIAZ dijo:

    31 marzo 2014 a las 8:30 pm

    HOLA TONI POR QUE ME SALE QUE NO SOPORTA EL MTK QUE DESCARGO, NO LO PUEDO ABRIR YA DESCARGUE CUATRO Y NADA…POR QUE NO SOPORTA ES PARA SAMSUNG S3

  107. #107 ANGEL DIAZ dijo:

    31 marzo 2014 a las 8:33 pm

    QUE PUEDO HACER TENGO EL NUMERO DE IMEI PERO NO LO PUEDO COLOCAR YA QUE NO ME PERMITE ABRIR CON EL EDITOR NI NADA…NI CON EL CODIGO DE *#*#3646633#*#*.

  108. #108 Dani-cstll dijo:

    11 abril 2014 a las 9:10 pm

    Buenas Tony hoy he recibido una réplica de Note3 y solo se conecta a través de GSM no puedo/se conectarlo a WCDMA el APN lo tengo correctamente y por las características que tiene el teléfono soporta WCDMA 850 y 2100 ¿como puedo hacer para que me pille 3g? Soy de España. Gracias un saludo.

  109. #109 Pepe dijo:

    15 abril 2014 a las 8:45 am

    Buenos dias: Ultimamente cuando llamo sin dar ningun tono me da llamada finalizada, asi 3-4 veces hasta que consigo que me de tono. ¿puedes ayudarme? Muchas graciad por adelantado y un saludo a todos.

  110. #110 Nickytau dijo:

    5 mayo 2014 a las 11:01 am

    Esto me ha venido de perlas. Me he dado cuenta que mi movil (un Elephone P7 mini) tiene un error extraño. Siempre que esta la dichosa R y tengo que llamar/me llaman la pantalla se queda bloqueada (en negro) aunque puedo hablar mientras tanto. Una vez terminada la llamada tengo que sacar la bateria y reiniciar. Asi que si se puede quitar la R, seguramente solucione el problema…

  111. #111 Matias Coca dijo:

    7 mayo 2014 a las 10:04 pm

    Hola te consulto, para el nexus 5 tenes idea como se hace? o cual metodo es valido?
    Muchas gracias!

  112. #112 rcgmer dijo:

    20 mayo 2014 a las 8:04 pm

    Buenas a todos, tengo una replica china del s4 htm I9500 y soy de yoigo. No me pillaba bien la red solo con la “R”, pues bien gracias a vuestros comentarios y trastear, hay una opcion que salen los parametros de muchas compañias, pues yo he cambiado los parametros de moviestar por los de yoigo y funcionando sin “R” y con el 3g sin problemas. Lo que he cambiado esta en “Ajustes/mas../redes moviles/preferencias/yoigo(cada uno su tarjeta correspondiente)/movistar”
    Ahí he cambiado el id “21407” de movistar por “21404” de yoigo y funcionando

  113. #113 Ofir Lozano dijo:

    6 junio 2014 a las 1:36 pm

    Hola’rcgmer .no encuentro la de yoigo

  114. #114 darryle langford dijo:

    7 junio 2014 a las 1:28 pm

    No puedo cambiar nada, como lo cambias?

  115. #115 Carlos López García dijo:

    17 junio 2014 a las 12:20 pm

    Pues yo tambien tengo el problema de la R y cuando abro lo de APN resulta queesta vacio y no puedo cambiar nada

  116. #116 Grego Piedra dijo:

    2 agosto 2014 a las 9:17 am

    Mi móvil es una imitación China del galaxi note dos. Tengo como las llamadas entrantes restringidas pero en la configuración aparece todo normal. Cuando alguien me llama le da una sola señal y luego comunicando. Me podéis ayudar?gracias

  117. #117 David Mauriz dijo:

    2 agosto 2014 a las 12:32 pm

    He realizado el paso 2, incluso he rooteado el tlfn pero a la hora de guardar me dice que hay un problema y no guarda el archivo modificado, por cierto mi compañia es Mobil R.

  118. #118 Pepe dijo:

    2 agosto 2014 a las 3:54 pm

    Grego usas cobertura orange?

  119. #119 David Mauriz dijo:

    3 agosto 2014 a las 8:55 pm

    Esto es como me aparece el codigo:

    [url=http://www.servimg.com/image_preview.php?i=37&u=18601603][img]http://i39.servimg.com/u/f39/18/60/16/03/2014-010.png[/img][/url]

    He intentado añadir lo que seria con mi id de compañia (21406) y el nombre de la compañia es “Mobil R” no se si lo puse bien. ¿Alguien me puede decir si es asi?

  120. #120 valen dijo:

    10 octubre 2014 a las 5:33 pm

    Necesito tu ayuda urgente toni POR FAVOR
    me e comprado (chino) Aimson AM652 Android 4.2 3G phablet MTK6572
    He leído todo lo que te han publicado y e ido modificando. Tengo Internet y cobertura los datos los tengo activos me sale R la sim es de jazztel las APN ya las puse bien pero no puedo recibir llamadas y cuando yo llamo no me da tono y sale llamada finalizada
    Por favor ayúdame ya nose que hacer e buscado por todos lados ayuda.

  121. #121 esmer dijo:

    9 enero 2015 a las 2:43 pm

    Buenas ..tarte de seguir los pasos pero como no soy usuario root no cambia la opcion, pero esta muy claro como hacerlo y igual se agradece, pero deverian hacerse cargo de su pagina y responder las dudas .no cuesta o si? lo encuentro ilogíco que tiren una ayuda y luego no respondan las clamas de ayuda de quienes lo siguen..mala educación…. saludos …

  122. #122 Forajido dijo:

    14 mayo 2015 a las 8:25 am

    Hola, compadre:
    Muchas gracias por las explicaciones, muy buenas y clarificantes.
    No he probado las soluciones porque la cosa me viene grande, pero me quedo mucho más tranquilo sabiendo que la R no es algo importante. Viviré con ello.
    Saludos.

  123. #123 Mikely dijo:

    13 junio 2015 a las 2:16 pm

    Hola
    Me acabo de comprar un Acer Liquid Jade 56 y estoy teniendo problemas para descargar y actualizar desde Google play, también el cuando trato de actualizar el sistema me dice que en iterancia no lo puedo hacer. Yo estoy realmente en roaming no estoy en España y utilizo Orange Mundo y siempre he actualizado mis móviles anteriores en roaming sin problemas pero con este nada desde Play y menos del Os.
    Cuando trato de descargar desde Google play me pide los permisos para la aplicación pero cuando trata de descargar en eso se queda, incluso no el tamaño de archivo simplemente en la barra de progreso se queda cargando.
    Si sabes alguna solución respecto la agradecería,

  124. #124 María dijo:

    26 agosto 2015 a las 3:49 pm

    Hola,
    mi madre tiene un Xirius 5 con la famosa R en pantalla. Es de Jazztel. Está en Bélgica y no tiene red. Antes de salir de España desactivó los datos. Una vez allí no tiene red de voz tampoco… y se supone que tiene el roaming activado. ¿Es posible que el problema sea haber desactivado los datos?
    Gracias,

  125. #125 erm3nda dijo:

    23 agosto 2016 a las 2:42 am

    Roaming e itinerancia de datos aunque parezca lo mismo no lo es.

    Uno es simplemente “usar otras redes” cosa que todos los moviles hacen, e itinerancia de datos es para evitar que el 3g/etc pueda funcionar también en otras redes.

    Es decir, en algunos teléfonos hay 2 opciones que parecen lo mismo pero que cada una es para un apartado, pues un usuario suele querer poder recibir llamadas usando Roaming y a la vez no querer usar los datos.

  126. #126 Enrique dijo:

    31 octubre 2015 a las 5:27 pm

    Hola Buenas Tardes,

    Me gustaría saber el ID de red de Jazztel.

    Muchas gracias.

  127. #127 karen dijo:

    28 junio 2016 a las 8:53 pm

    tengo un lg g4 stylus como puedo sacar la famosa R de forma facil por favor alguien que me ayude
    gracias

  128. #128 Fernando Portela dijo:

    11 julio 2016 a las 4:01 pm

    Hola, tengo un LgG4 y esta en itinerancia en España con una SimCard de OneSimcard y no me deja conectar a la red WIFI del Hotel, por que dice que esta opcion no es viable usando itinerancia, alguin podria ayudarme o si le ha pasado ? Gracias

  129. #129 erm3nda dijo:

    23 agosto 2016 a las 2:39 am

    Un post precioso. Yo ya me imaginaba ( porque yo me conecto manualmente a la de movistar teniendo yoigo para mejorar el 3g…) que no me iban a sablar porque efectivamente la red no era la “mia”, pero como nunca se sabe lo que hacen estos cabrones de las operadoras he preferido asegurarme.

    Gracias.

  130. #130 Miguel dijo:

    7 octubre 2016 a las 5:18 pm

    Hola.
    He intentado tanto la solución 1 como la solución 2 en un BQ S37 comprado en web china que ya había conseguido rootear previamente. El caso es que sigue saliendo la R. Parece que la solución solo funciona en algunas versiones de Android o para la ROM de algunos fabricantes 🙁 . Al menos, parece que no he fastidiado el sistema con el rooteo y la manipulación de los archivos, simplemente el teléfono parece ignorar los cambios olímpicamente.
    En cualquier caso, gracias por las indicaciones.

Deja una respuesta